ahmet68 kullanıcısının resmi
Nis 11, 2016
2543 görüntüleme
İtibar: 10
+1
-7 beğeni
-1

Infrastructure.settings.localsettings hatası

Merhaba, 

sambapos v3 kullanıyoruz program açılışında Infrastructure.settings.localsettings hatası veriyor forumlarda paylaşılan c/programdata içerisinde yer alan ozgu tech isimli klasörü komple sildim programı kaldırdım dizindeki tüm dosyalarını sildim sonra kurulum yaptım yine çalışmadı d dizinine kurdum yine çalışmadı Samba pos 3 olan dizin ismini sadece Sambapos olarak değiştirdim acaba eski dosyalarımı algılıyor diye yine düzelmedi daha önce özgü tech dosyasının içinde bağlantı dosyası varken şimdi bağlantı dosyasını kurulum sırasında oluşturmuyor ilgili fotoğrafında ekliyorum. Kullanılan sistem Windows 10.

http://i.hizliresim.com/nMa3n1.png

 

http://i.hizliresim.com/v5lv9O.png

 

yardımlarını için teşekkür ederim

 

2 cevap

ardakose kullanıcısının resmi
ardakose
Nis 11, 2016
İtibar: 509
+1
-1 beğeni
-1

Daha önce bir kaç kere yaşadım bu sorunu. Elektirik gittiğinde sambasettings.txt içindeki bilgiler siliniyor. Dosyayı silip yeniden kurduğunuzda sorun düzeliyor. Ancak siz bunu yaptığınızı belirtmişsiniz. Klasör seçeneklerinden gizli dosyaları göster seçeneğini aktif ederek inceleyebilir misiniz. Belkide dosya gizli olduğu için yenisini oluşturmuyor olabilir.

Hepsine baktım dizini komple siliyorum hem içindeki dosyanın silinmeme ihtimali yok başka bi sorun var ama anlayabilmiş değilim

mehmet kullanıcısının resmi
mehmet
Nis 12, 2016
İtibar: 2347
+1
-3 beğeni
-1

Kurulum sırasında settings.txt yi oluşturmaz. İLk kez çalıştırdıktan sonra oluşturur. Yerel ayarları bu dosyaya yazar.

Gönderdiğiniz ekranların ilkinde Detaylı Rapor tabında yer alan hatayı gönderebilir misiniz? Eğer burası boşsa veya tıklayamıyorsanız, kesinlikle bilgisayarınızda bir sorun var demektir. 

.Net Framework ü üstüne tekrar kurmak, bilgisayardaki virüslerden emin olmak veya formatlamak gerekebilir.

detaylı rapor tabı boş. .net'i Windows özelliklerinden kaldırıp tekrar aynı yerden kurdum bi işe yaramadı. Format atmadan sorunu çözemeyeceğim sanırım. Askerde olduğum için 10 gün sonra sonucu buraya paylaşırım aynı sorunla belki başkalarıda karşılaşır. teşekkür ederim yardımlarınız için. 

Şimdiye kadar cevaplanan
2114 soru
E-Posta Facebook Twitter RSS Skype
Telefon (212) 252 0634