lernoutmaltas's picture
Nov 17, 2013
7500 views
Reputation: 130
+1
-43 likes
-1

When the exchange database what do you do?

Tags: 

example out now V31 that uses database 23 X 23, with the V30 that uses database 22 X 22, you register it again or use some other way to migrate from version?

9 answers

evail's picture
evail
Nov 17, 2013
Reputation: 78
+1
+12 likes
-1

you do not need to do anything, the new version V3.0.31 will update your database automatically. its still V3.

lernoutmaltas's picture
lernoutmaltas
Nov 17, 2013
Reputation: 130
+1
+6 likes
-1

What secret? I tried but the message "Check the version of the database"

emreeren's picture
emreeren
Nov 18, 2013
Reputation: 595
+1
+1 likes
-1

reinstalling 3.0.31 should upgrade database to 23

QMcKay's picture
QMcKay
Nov 18, 2013
Reputation: 17
+1
+8 likes
-1

I've seen the same issue (Check Database Version)... one thing that can cause this is installing as a regular user.  Make sure you run the installer package as Administrator.

lernoutmaltas's picture
lernoutmaltas
Nov 19, 2013
Reputation: 130
+1
+1 likes
-1

I managed to reinstalling as administrator, one more question

example if I have a bench v16 using the procedures to get to 31 I would have to go installing V17, v18, v19 and so on that would be right?

QMcKay's picture
QMcKay
Nov 19, 2013
Reputation: 17
+1
+12 likes
-1

I'm not sure if it is completely necessary to uninstall/install each consecutive version until you hit the latest release, but that is the procedure I used when I fell behind in versions, so to be safe, it may be recommended.

Wait a While's picture
Wait a While
Nov 20, 2013
Reputation: 2
+1
-22 likes
-1

Hi i have the same error, My Samba worked fine untill i updated it. i uninstalled all data and reinstalled the new same error...some help please

Wait a While's picture
Wait a While
Nov 20, 2013
Reputation: 2
+1
+9 likes
-1

Ok i uninstalled all and reinstalled v3.24 working fine now.. i also made sure im running as administrator....Maybe with the new update this error will not happen

emreeren's picture
emreeren
Nov 20, 2013
Reputation: 595
+1
0 likes
-1

I've checked updates again an I think you can directly update to latest version from DB version 19.

So If your DB version is less than 19 please reinstall last working version, update one by one until DB Version reaches 19 and update to latest version.

You'll need to do it once and for further versions you won't have that problem again. We'll update to final version without the need of installing older versions.

We have already answers to
848 questions
E-Posta Facebook Twitter RSS Skype
Telefon (212) 252 0634